Mailinglist Archive: opensuse (3767 mails)

< Previous Next >
Re: [SLE] Cannot talk to netgear WGT624 wireless router ??
  • From: Alan Dowley <alan@xxxxxxxxxxxxxxxxxxxx>
  • Date: Fri, 03 Feb 2006 20:57:31 -0600
  • Message-id: <43E4181B.8070304@xxxxxxxxxxxxxxxxxxxx>


Patrick Shanahan wrote:
* Alan Dowley <alan@xxxxxxxxxxxxxxxxxxxx> [02-03-06 21:36]:
But I cannot talk to the WGT624 (192.168.0.1).

My neighbor has one of these and I tried to connect via wireless with 9.3 + DLink Airexpert. I could not connect via wireless if anything was connected by cable (hard wired). When I disconnected the cable to her laptop I could connect via wireless.

Tried every conceivable config but it just wouldn't work. Gave up and she now has Linksys 54G wireless router and I can connect when I take my laptop over there.

Yea, but I have not even been able to access the router to configure.
There is *no* wireless out of the box.


I did have trouble at first trying to communicate and had to keep powering off the router and changing the cable to different ports. Think it finally allowed me to connect on port 4, and even this was at the 3rd attempt.
When I managed to configure it it would only allow one connection at a time - cable or wireless - never the two together.

< Previous Next >