Mailinglist Archive: opensuse (3767 mails)

< Previous Next >
Re: [SLE] Cannot talk to netgear WGT624 wireless router ??
  • From: Carl Hartung <suselinux@xxxxxxxxxxxxx>
  • Date: Sat, 4 Feb 2006 15:13:15 -0500
  • Message-id: <200602041513.16006.suselinux@xxxxxxxxxxxxx>
On Saturday 04 February 2006 14:32, Jim Cunning wrote:
> I've been following this thread and am coming to the conclusion the
> problem may be very basic. It also isn't clear from everything passed
> back and forth that you know precisely what does work and what doesn't.
<snipped a lot of helpful troubleshooting/diagnostic advice :-) >

Hi Jim,

I totally agree this has to be something basic.
In another post I brought up the following:

Patrick wrote:
> ... The router supplies dhcp because I have a dynamically assigned ip
and
> ... with the WGT624, dhcpcd service starts and that should be used
> instead from the router.
and:
> The dhcpcd service does *not* start when I use the RP114.

In other words:
- with the *working* connection, the RP114, dhcpcd is *not* running.
- with the *broken* connection, the WGT624, dhcpcd *is* running.

Patrick also wrote:
> note:  I have set to not alter /etc/resolv.conf.  It seems to interfer
> with my no-ip dyns setup.

This is all in the same part of the same YaST module, isn't it? You either
elect to enable dhcp or disable it and configure the NIC manually. Maybe an
incompatible mix of settings...

and:
> I believe the problem is that starting the net connection with the
> WGT624 starts dhcpcd which doesn't run with the RP114.  BUT, stopping
> dhcpcd *kills* the connection.

Does dhcpcd usually start, do it's job and then shut down? Could it be
'backgrounding' instead because it can't get an IP etc. from the WGT624?

- Carl

< Previous Next >