Mailinglist Archive: opensuse (3767 mails)

< Previous Next >
Re: [SLE] Upgrading from SuSE 9.1 Pro
  • From: Ann Hopkins <seashell@xxxxxxxxxxxxx>
  • Date: Mon, 06 Feb 2006 10:08:47 -0800
  • Message-id: <43E790AF.2030208@xxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: RIPEMD160

Thanks for the info, but a chat with Novell says I can try from 9.1 but it is really from 9.3 to 10
which they would support. Sigh... I can try, but I think I will have to start from scratch.



Carlos E. R. wrote:
>
> The Friday 2006-02-03 at 10:55 -0800, Ann Hopkins wrote:
>
>>> I noticed that SuSE 9.1 support will die on 6/2006, and I am wondering
>>> about just upgrading rather than rebuilding the system on my server.
>>>
>>> How far can I upgrade (version) without severely affecting my system?
>
> In theory, to any of the supported versions, meaning 10.0 for you. I went
> 9.1 --> 9.3, but previously 8.1 --> 8.2 --> 9.1. Before that 5.x --> 6.2?
> --> 6.4? --> 7.1 --> 7.3 (at least). 7.3 --> 8.1 failed.
>
> Not a piece of cake, but not really complicated. IMO, YMMV, ;-) O:-)
>
> :-P
>
>>> What are the steps? I am sorry if this question has been asked before.
>
> Yesterday, in the "Session management error" thread, for instance.
>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFD55Cehs7JGk93PT0RA/ErAJ9X/GwcHGOUWshXOq4ogKhixNh4TQCfYVC5
22lfU1RjagqSTGUuzJrxyLU=
=UtXa
-----END PGP SIGNATURE-----


< Previous Next >
Follow Ups