Mailinglist Archive: opensuse (3767 mails)

< Previous Next >
SPAM: Re: [SLE] Cannot talk to netgear WGT624 wireless router ?? [SOLVED]
  • From: Mike McMullin <mwmcmlln@xxxxxxxx>
  • Date: Thu, 09 Feb 2006 01:02:17 -0500
  • Message-id: <1139464938.17282.10.camel@xxxxxxxxxx>
On Wed, 2006-02-08 at 17:54 -0500, Patrick Shanahan wrote:
> * Patrick Shanahan <ptilopteri@xxxxxxxxx> [02-07-06 16:17]:
> > wahoo:~ # ping 192.168.1.1
> > PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
> >
> > --- 192.168.1.1 ping statistics ---
> > 5 packets transmitted, 0 received, 100% packet loss, time 4013ms
>
>
> It's usually something simple <grin>... KISS
>
> The firewall did not allow access to 192.168.1.1. Started Yast2 and
> re-recognized the nic, restarted 'rcSuSEfirewall2 restart' and the
> router was addressable and is now in use.

This seems odd to me. During your run with this thread I've changed
cable routers to, and back again. In neither transition did the
firewall stop access to the router. The one I changed to (and back
from) was 192.168.1.1, and my original was 192.168.0.1.

I'm mentioning it because your situation has me curious.

> Only unfortunate thing, my ip changed for the first time since I got
> cable access, probably because I have had some heavy access lately,
> and no-ip.com did not adjust quickly enough for me to realize the
> problem.
>
> btw: I am unable to configure dynamic dns on the router. ???
>
> Thanks to everyone for all the suggestions and help. The BEST.

Mike -- Waiting to install a gigabit pci wireless base card when I
have more time


< Previous Next >