Mailinglist Archive: opensuse (3767 mails)

< Previous Next >
libgtk error after upgrading from gnome supplementary
  • From: "Mauricio Teixeira (netmask)" <netmask@xxxxxxxxxx>
  • Date: Thu, 2 Feb 2006 10:57:18 -0300 (BRT)
  • Message-id: <4748.200.199.160.126.1138888638.squirrel@xxxxxxxxxxxxxxx>

I have upgraded some packages from SUSE GNOME supplementary yesterday, and
now every GTK application I try to open I get the following error:

symbol lookup error: /opt/gnome/lib/libgtk-x11-2.0.so.0: undefined symbol:
g_object_compat_control

Some versions for reference:

# rpm -qf /opt/gnome/lib/libgtk-x11-2.0.so.0
gtk2-2.8.10-6

# rpm -q glib
glib-1.2.10-598

Some apps that are not working:

# rpm -q MozillaFirefox MozillaThunderbird gaim
MozillaFirefox-1.5.0.1-3.1
MozillaThunderbird-1.5-7.1
gaim-1.5.0-18

Any help would be much appreciated.

--
% Mauricio Teixeira (netmask)
% mteixeira{a}webset{d}net <> Maceio/AL/BR
% http://mteixeira.webset.net <> http://pmping.sf.net

< Previous Next >
This Thread
  • No further messages