Mailinglist Archive: opensuse (3336 mails)

< Previous Next >
Re: [SLE] SuSe 10.0 - System Hanging on Install
  • From: Carl William Spitzer IV <cwsiv@xxxxxxxxxxxxx>
  • Date: Wed, 30 Nov 2005 19:54:49 -0800
  • Message-id: <1133409290.18927.15.camel@xxxxxxxxxx>
On Tue, 2005-11-29 at 14:34 -0500, Donald Musser wrote:
> Hi everyone,
>
> I'm a relatively new Linux user, trying to install SuSe 10.0 (I'm installing
> SuSe on my brother's recommendation). I downloaded the ISO files, burned the
> images to CD, and started the fresh install. I got through installation
> setup on disc 1, but when it reboots (with disc 1 still in the drive), and I
> choose "boot from disc" to continue the install, the system hangs after
> starting the HAL daemon (I don't get into any graphical interface).
>
> I tried restarting without the disc, which worked fine...until I got to the
> next step of the install, where I was instructed to insert disc 2. When I do
> that, the system hangs completely. Can't switch to another console, ctrl +
> alt + del does nothing... The support portal lists a possible fix, telling
> me to manually eject the CD and that SuSe will detect it and instruct me to
> re-insert the disc. This does not happen for me. Even after going through
> emergency CD removal, the system remains hung.
>

Try inserting the next cd while the machine reboots before its up even
if you have to force the machine into cmos to give yourself time for the
cd drive to power up.

If that does not work then reburn disk 2.
--
___ _ _ _ ____ _ _ _
| | | | [__ | | |
|___ |_|_| ___] | \/


< Previous Next >
This Thread
  • No further messages