Mailinglist Archive: opensuse (3336 mails)

< Previous Next >
RE: [SLE] Precision 380 SATA drive not found in 9.2 install
  • From: "Albert" <albert@xxxxxxxxxxxx>
  • Date: Fri, 2 Dec 2005 12:43:57 +0200
  • Message-id: <!&!AAAAAAAAAAAYAAAAAAAAAMXrzDPNkPxNrI74WEP6CUzCgAAAEAAAADB1S/yZld5HtniEUyxvGi4BAAAAAA==@xxxxxxxxxxxx>
Paul Cooper wrote:
> On 12/2/05, Alan Lirette <alirette@xxxxxxxxxx> wrote:
> > I have recently tried to install Suse Professional 9.2 on a Dell
> > Precision 380.
> >
> >
> >
> > Unfortunately, the OS does not recognize the SATA controller during
> > install.
> >
> > The Dell box has an Intel 82801 GR/GH ICH7R/DH SATA raid controller.
> >
> > There are no drivers available for Suse from Intel and the ata_piix
> > kernel module does not recognize the hard drives.
> >
> >
> >
> > I have tried to switch the SATA controller to "combination" in bios. It
> > can than recognize the drive, setup the partitions but while the drive
> > is being formatted, it just hangs forever.
> >
> >
> >
> > Any ideas?
> >
> >
> >
> >
> >
> Try turning the raid functions off and just run it as a drive, that should
> work.

I had the exact same problem using a custom built PC with the exact same
SATA controller.

I could not get SuSE 9.2 installed using various configuration options in
the BIOS. The furthest I got was to the point where the partitions was
formatted but then the install hanged.

We have tested the same system with Ubuntu and Impi live CD's and it worked
without a problem. The machine didn't boot with a SuSE 9.2 live cd.

We ended up installing SuSE 9.3 which seemed to have solved the issue.

Albert

--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.362 / Virus Database: 267.13.10/190 - Release Date: 2005/12/01



< Previous Next >
References