Mailinglist Archive: opensuse (3336 mails)

< Previous Next >
wlan centrino with asus m52 laptop
  • From: Birgit Kellner <birgit.kellner@xxxxxxxxxxxx>
  • Date: Thu, 01 Dec 2005 21:36:48 +0100
  • Message-id: <438F5EE0.6050909@xxxxxxxxxxxx>
Argh, after a period of perfect w-lan connectivity with SuSE 9.3, 10.0 causes agony again.

After the system update, wireless didn't work. I then installed the ipw-firmware package; after configuring the w-lan interface it worked fore a few hours until I rebooted. Since then, the wireless connection has gone. I tried to install the latest ipw2200 and ieee80211 versions, but neither compiled.

I then reinstalled the original SuSE 10.0 kernel modules (via system repair), rebuilt ipw-firmware from the src-package (as I picked up in a SuSE mailing-list), but still, no connectivity. At this stage, I just don't know what's wrong: kernel modules, firmware, or network setup. And it all worked so nicely with 9.3!

Any help would be greatly appreciated.

Here's the output from dmesg:


Linux version 2.6.13-15-default (geeko@buildhost) (gcc version 4.0.2 20050901 (prerelease) (SUSE Linux)) #1 Tue Sep 13 14:56:15 UTC 2005
BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 000000001f740000 (usable)
BIOS-e820: 000000001f740000 - 000000001f750000 (ACPI data)
BIOS-e820: 000000001f750000 - 000000001f800000 (ACPI NVS)
0MB HIGHMEM available.
503MB LOWMEM available.
On node 0 totalpages: 128832
DMA zone: 4096 pages, LIFO batch:1
Normal zone: 124736 pages, LIFO batch:31
HighMem zone: 0 pages, LIFO batch:1
DMI 2.3 present.
ACPI: RSDP (v000 ACPIAM ) @ 0x000f4fd0
ACPI: RSDT (v001 A M I OEMRSDT 0x07000422 MSFT 0x00000097) @ 0x1f740000
ACPI: FADT (v002 A M I OEMFACP 0x07000422 MSFT 0x00000097) @ 0x1f740200
ACPI: MADT (v001 A M I OEMAPIC 0x07000422 MSFT 0x00000097) @ 0x1f740300
ACPI: OEMB (v001 A M I OEMBIOS 0x07000422 MSFT 0x00000097) @ 0x1f750040
ACPI: DSDT (v001 0ABBD 0ABBD001 0x00000001 MSFT 0x02000001) @ 0x00000000
ACPI: PM-Timer IO Port: 0xe408
ACPI: local apic disabled
Allocating PCI resources starting at 1f800000 (gap: 1f800000:e0800000)
Built 1 zonelists
Kernel command line: root=/dev/hda3 vga=788 selinux=0 resume=/dev/hda4 splash=silent
bootsplash: silent mode.
Initializing CPU#0
PID hash table entries: 2048 (order: 11, 32768 bytes)
Detected 1500.329 MHz processor.
Using pmtmr for high-res timesource
Console: colour dummy device 80x25
Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Memory: 505296k/515328k available (2028k kernel code, 9516k reserved, 700k data, 204k init, 0k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 3002.75 BogoMIPS (lpj=6005518)
Security Framework v1.0.0 initialized
SELinux: Disabled at boot.
Mount-cache hash table entries: 512
CPU: After generic identify, caps: afe9fbbf 00000000 00000000 00000000 00000180 00000000 00000000
CPU: After vendor identify, caps: afe9fbbf 00000000 00000000 00000000 00000180 00000000 00000000
CPU: L1 I cache: 32K, L1 D cache: 32K
CPU: L2 cache: 2048K
CPU: After all inits, caps: afe9fbbf 00000000 00000000 00000040 00000180 00000000 00000000
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
mtrr: v2.0 (20020519)
CPU: Intel(R) Pentium(R) M processor 1.50GHz stepping 06
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
checking if image is initramfs... it is
Freeing initrd memory: 1701k freed
ACPI: Looking for DSDT in initrd... not found!
not found!
ACPI: setting ELCR to 0200 (from 00b8)
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: Using configuration type 1
ACPI: Subsystem revision 20050408
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
ACPI: Assume root bridge [\_SB_.PCI0] segment is 0
Boot video device is 0000:00:02.0
PCI: Enabled i801 SMBus device
PCI: Ignoring BAR0-3 of IDE controller 0000:00:1f.1
PCI: Transparent bridge - 0000:00:1e.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P1._PRT]
ACPI: Embedded Controller [EC0] (gpe 28)
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 *5 6 7 11 12)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 *7 12)
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 *4 5 6 7 12)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKH] (IRQs *3 4 5 6 7 12)
ACPI: Power Resource [GFAN] (off)
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnP ACPI: found 12 devices
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
TC classifier action (bugs to netdev@xxxxxxxxxxxxxxx cc hadi@xxxxxxxxxx)
PCI: Ignore bogus resource 6 [0:0] of 0000:00:02.0
PCI: Bus 2, cardbus bridge: 0000:01:03.0
IO window: 00001000-00001fff
IO window: 00002000-00002fff
PREFETCH window: 20000000-21ffffff
MEM window: 22000000-23ffffff
PCI: Bus 6, cardbus bridge: 0000:01:03.1
IO window: 00003000-00003fff
IO window: 00004000-00004fff
PREFETCH window: 24000000-25ffffff
MEM window: 26000000-27ffffff
PCI: Bridge: 0000:00:1e.0
IO window: c000-cfff
MEM window: fe700000-fe8fffff
PREFETCH window: de500000-de6fffff
PCI: Setting latency timer of device 0000:00:1e.0 to 64
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 7
PCI: setting IRQ 7 as level-triggered
ACPI: PCI Interrupt 0000:01:03.0[A] -> Link [LNKB] -> GSI 7 (level, low) -> IRQ 7
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 7
ACPI: PCI Interrupt 0000:01:03.1[B] -> Link [LNKC] -> GSI 7 (level, low) -> IRQ 7
apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
apm: overridden by ACPI.
audit: initializing netlink socket (disabled)
audit(1133463198.780:1): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Initializing Cryptographic API
vesafb: framebuffer at 0xf0000000, mapped to 0xe0080000, using 3750k, total 8000k
vesafb: mode is 800x600x16, linelength=1600, pages=7
vesafb: protected mode interface info at 00ff:44f0
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 51518 bytes,<6>...found (800x600, 8809 bytes, v3).
Console: switching to colour frame buffer device 99x34
fb0: VESA VGA frame buffer device
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Real Time Clock Driver v1.12
PNP: PS/2 Controller [PNP0303:PS2K,PNP0f03:PS2M] at 0x60,0x64 irq 1,12
i8042.c: Detected active multiplexing controller, rev 1.1.
serio: i8042 AUX0 port at 0x60,0x64 irq 12
serio: i8042 AUX1 port at 0x60,0x64 irq 12
serio: i8042 AUX2 port at 0x60,0x64 irq 12
serio: i8042 AUX3 port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt 0000:00:1f.6[B] -> Link [LNKB] -> GSI 7 (level, low) -> IRQ 7
ACPI: PCI interrupt for device 0000:00:1f.6 disabled
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered
Floppy drive(s): fd0 is 1.44M
floppy0: no floppy controllers found
RAMDISK driver initialized: 16 RAM disks of 64000K size 1024 blocksize
loop: loaded (max 8 devices)
mice: PS/2 mouse device common for all mice
input: PC Speaker
md: md driver 0.90.2 MAX_MD_DEVS=256, MD_SB_DISKS=27
md: bitmap version 3.38
NET: Registered protocol family 2
IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
TCP established hash table entries: 16384 (order: 5, 131072 bytes)
TCP bind hash table entries: 16384 (order: 4, 65536 bytes)
TCP: Hash tables configured (established 16384 bind 16384)
TCP reno registered
NET: Registered protocol family 1
Using IPI Shortcut mode
ACPI wakeup devices:
P0P1 LAN0 CBS0 CBS1 P394 MPCI MODM USB1 USB2 USB3 EHCI SLPB
ACPI: (supports S0 S1 S3 S4 S5)
Freeing unused kernel memory: 204k freed
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
input: AT Translated Set 2 keyboard on isa0060/serio0
ICH4: IDE controller at PCI slot 0000:00:1f.1
PCI: Enabling device 0000:00:1f.1 (0005 -> 0007)
ACPI: PCI Interrupt 0000:00:1f.1[A] -> Link [LNKC] -> GSI 7 (level, low) -> IRQ 7
ICH4: chipset revision 3
ICH4: not 100% native mode: will probe irqs later
ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:pio
ide1: BM-DMA at 0xffa8-0xffaf, BIOS settings: hdc:DMA, hdd:pio
Probing IDE interface ide0...
hda: IC25N040ATMR04-0, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
hda: max request size: 1024KiB
hda: 78140160 sectors (40007 MB) w/1740KiB Cache, CHS=16383/255/63, UDMA(100)
hda: cache flushes supported
hda: hda1 hda2 hda3 hda4
Probing IDE interface ide1...
hdc: UJDA755 DVD/CDRW, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
ACPI: Processor [CPU1] (supports 8 throttling states)
ACPI: Thermal Zone [THRM] (63 C)
Synaptics Touchpad, model: 1, fw: 5.9, id: 0x116eb1, caps: 0xa04713/0x0
input: SynPS/2 Synaptics TouchPad on isa0060/serio4
hdc: ATAPI 24X DVD-ROM CD-R/RW drive, 2048kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.20
ACPI: Fan [FN00] (on)
Attempting manual resume
swsusp: Suspend partition has wrong signature?
ReiserFS: hda3: found reiserfs format "3.6" with standard journal
ReiserFS: hda3: using ordered data mode
ReiserFS: hda3: journal params: device hda3, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
ReiserFS: hda3: checking transaction log (hda3)
ReiserFS: hda3: Using r5 hash to sort names
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
Adding 915696k swap on /dev/hda4. Priority:42 extents:1
device-mapper: 4.4.0-ioctl (2005-01-12) initialised: dm-devel@xxxxxxxxxx
FAT: utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
FAT: utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
PCI: Enabling device 0000:00:1f.5 (0005 -> 0007)
ACPI: PCI Interrupt 0000:00:1f.5[B] -> Link [LNKB] -> GSI 7 (level, low) -> IRQ 7
PCI: Setting latency timer of device 0000:00:1f.5 to 64
ieee80211_crypt: module not supported by Novell, setting U taint flag.
ieee80211_crypt: registered algorithm 'NULL'
ieee80211: module not supported by Novell, setting U taint flag.
ieee80211: 802.11 data/management/control stack, 1.0.3
ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@xxxxxxxxxxxxxxx>
ALSA sound/pci/intel8x0.c:603: codec_semaphore: semaphore is not ready [0x1][0x700300]
[last line repeated several times]
ALSA sound/pci/ac97/ac97_patch.c:1453: ERROR (codecs[0] | codecs[1] | codecs[2]) (called from e06e09d8)
ALSA sound/pci/intel8x0.c:603: codec_semaphore: semaphore is not ready [0x1][0x700300]
[last line repeated several times]
ipw2200: module not supported by Novell, setting U taint flag.
ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.0.6
ipw2200: Copyright(c) 2003-2004 Intel Corporation
ALSA sound/pci/intel8x0.c:603: codec_semaphore: semaphore is not ready [0x1][0x700300]
[last line repeated several times]
intel8x0_measure_ac97_clock: measured 54202 usecs
intel8x0: clocking to 48000
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt 0000:01:05.0[A] -> Link [LNKC] -> GSI 7 (level, low) -> IRQ 7
ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
ipw2200: ipw-2.3-boot.fw load failed: Reason -2
ipw2200: Unable to load firmware: 0xFFFFFFFE
ipw2200: failed to register network device
ACPI: PCI interrupt for device 0000:01:05.0 disabled
ipw2200: probe of 0000:01:05.0 failed with error -5
lp: driver loaded but no devices found
ALSA sound/pci/intel8x0.c:603: codec_semaphore: semaphore is not ready [0x1][0x700300]
ALSA sound/pci/intel8x0.c:617: codec_write 0: semaphore is not ready for register 0x2
ALSA sound/pci/intel8x0.c:603: codec_semaphore: semaphore is not ready [0x1][0x700300]
ALSA sound/pci/intel8x0.c:617: codec_write 0: semaphore is not ready for register 0x6
ALSA sound/pci/intel8x0.c:603: codec_semaphore: semaphore is not ready [0x1][0x700300]
ALSA sound/pci/intel8x0.c:617: codec_write 0: semaphore is not ready for register 0xa
ALSA sound/pci/intel8x0.c:603: codec_semaphore: semaphore is not ready [0x1][0x700300]
ALSA sound/pci/intel8x0.c:617: codec_write 0: semaphore is not ready for register 0xe
ALSA sound/pci/intel8x0.c:603: codec_semaphore: semaphore is not ready [0x1][0x700300]
ALSA sound/pci/intel8x0.c:617: codec_write 0: semaphore is not ready for register 0x14
ALSA sound/pci/intel8x0.c:603: codec_semaphore: semaphore is not ready [0x1][0x700300]
ALSA sound/pci/intel8x0.c:617: codec_write 0: semaphore is not ready for register 0x18
usbcore: registered new driver usbfs
usbcore: registered new driver hub
USB Universal Host Controller Interface driver v2.3
ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 5
PCI: setting IRQ 5 as level-triggered
ACPI: PCI Interrupt 0000:00:1d.0[A] -> Link [LNKA] -> GSI 5 (level, low) -> IRQ 5
PCI: Setting latency timer of device 0000:00:1d.0 to 64
uhci_hcd 0000:00:1d.0: UHCI Host Controller
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1
uhci_hcd 0000:00:1d.0: irq 5, io base 0x0000d480
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
Linux agpgart interface v0.101 (c) Dave Jones
agpgart: Detected an Intel 855 Chipset.
agpgart: Detected 8060K stolen memory.
agpgart: AGP aperture is 128M @ 0xf0000000
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 4
PCI: setting IRQ 4 as level-triggered
ACPI: PCI Interrupt 0000:00:1d.1[B] -> Link [LNKD] -> GSI 4 (level, low) -> IRQ 4
PCI: Setting latency timer of device 0000:00:1d.1 to 64
uhci_hcd 0000:00:1d.1: UHCI Host Controller
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:1d.1: irq 4, io base 0x0000d800
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.2[C] -> Link [LNKC] -> GSI 7 (level, low) -> IRQ 7
PCI: Setting latency timer of device 0000:00:1d.2 to 64
uhci_hcd 0000:00:1d.2: UHCI Host Controller
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:1d.2: irq 7, io base 0x0000d880
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt Link [LNKH] enabled at IRQ 3
PCI: setting IRQ 3 as level-triggered
ACPI: PCI Interrupt 0000:00:1d.7[D] -> Link [LNKH] -> GSI 3 (level, low) -> IRQ 3
PCI: Setting latency timer of device 0000:00:1d.7 to 64
ehci_hcd 0000:00:1d.7: EHCI Host Controller
ehci_hcd 0000:00:1d.7: debug port 1
ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 4
ehci_hcd 0000:00:1d.7: irq 3, io mem 0xfebff800
PCI: cache line size of 32 is not supported by device 0000:00:1d.7
ehci_hcd 0000:00:1d.7: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 6 ports detected
hw_random: RNG not detected
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
shpchp: shpc_init : shpc_cap_offset == 0
shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
usb 4-2: new high speed USB device using ehci_hcd and address 2
ACPI: PCI Interrupt 0000:01:03.0[A] -> Link [LNKB] -> GSI 7 (level, low) -> IRQ 7
Yenta: CardBus bridge found at 0000:01:03.0 [1043:1824]
Yenta: ISA IRQ mask 0x0400, PCI irq 7
Socket status: 30000006
pcmcia: parent PCI bridge I/O window: 0xc000 - 0xcfff
cs: IO port probe 0xc000-0xcfff: clean.
pcmcia: parent PCI bridge Memory window: 0xfe700000 - 0xfe8fffff
pcmcia: parent PCI bridge Memory window: 0xde500000 - 0xde6fffff
ACPI: PCI Interrupt 0000:01:03.1[B] -> Link [LNKC] -> GSI 7 (level, low) -> IRQ 7
Yenta: CardBus bridge found at 0000:01:03.1 [1043:1824]
ieee1394: Initialized config rom entry `ip1394'
8139too Fast Ethernet driver 0.9.27
Yenta: ISA IRQ mask 0x0400, PCI irq 7
Socket status: 30000006
pcmcia: parent PCI bridge I/O window: 0xc000 - 0xcfff
cs: IO port probe 0xc000-0xcfff: clean.
pcmcia: parent PCI bridge Memory window: 0xfe700000 - 0xfe8fffff
pcmcia: parent PCI bridge Memory window: 0xde500000 - 0xde6fffff
ohci1394: $Rev: 1299 $ Ben Collins <bcollins@xxxxxxxxxx>
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt 0000:01:03.2[C] -> Link [LNKA] -> GSI 5 (level, low) -> IRQ 5
ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[5] MMIO=[fe8ff000-fe8ff7ff] Max Packet=[2048]
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt 0000:01:04.0[A] -> Link [LNKA] -> GSI 5 (level, low) -> IRQ 5
eth0: RealTek RTL8139 at 0xe08b0800, 00:11:2f:9c:3c:79, IRQ 5
eth0: Identified 8139 chip type 'RTL-8101'
SCSI subsystem initialized
Initializing USB Mass Storage driver...
scsi0 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 2
usb-storage: waiting for device to settle before scanning
usbcore: registered new driver usb-storage
USB Mass Storage support registered.
ieee1394: Host added: ID:BUS[0-00:1023] GUID[00e0180003203011]
cs: IO port probe 0x3e0-0x4ff: excluding 0x4d0-0x4d7
cs: IO port probe 0x100-0x3af: clean.
cs: IO port probe 0xc00-0xcff: clean.
cs: IO port probe 0x820-0x8ff: clean.
cs: IO port probe 0xa00-0xaff: clean.
cs: IO port probe 0x3e0-0x4ff: excluding 0x4d0-0x4d7
cs: IO port probe 0x100-0x3af: clean.
cs: IO port probe 0xc00-0xcff: clean.
cs: IO port probe 0x820-0x8ff: clean.
cs: IO port probe 0xa00-0xaff: clean.
Vendor: TOSHIBA Model: MK4004GAH Rev: JC00
Type: Direct-Access ANSI SCSI revision: 00
usb-storage: device scan complete
SCSI device sda: 78126048 512-byte hdwr sectors (40001 MB)
sda: assuming drive cache: write through
SCSI device sda: 78126048 512-byte hdwr sectors (40001 MB)
sda: assuming drive cache: write through
sda: sda1
Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
Attached scsi generic sg0 at scsi0, channel 0, id 0, lun 0, type 0
eth0: link down
NET: Registered protocol family 17
BIOS EDD facility v0.16 2004-Jun-25, 2 devices found
NET: Registered protocol family 10
Disabled Privacy Extensions on device c036b920(lo)
IPv6 over IPv4 tunneling driver
ACPI: AC Adapter [AC0] (on-line)
eth0: no IPv6 routers present
ACPI: Battery Slot [BAT0] (battery present)
ACPI: Power Button (FF) [PWRF]
ACPI: Sleep Button (CM) [SLPB]
ACPI: Lid Switch [LID]
Asus Laptop ACPI Extras version 0.29-SUSE
M5N model detected, supported
subfs 0.9
ALSA sound/pci/intel8x0.c:603: codec_semaphore: semaphore is not ready [0x1][0x700300]
ALSA sound/pci/intel8x0.c:631: codec_read 0: semaphore is not ready for register 0x32
ACPI-1048: *** Warning: Failed to acquire semaphore[df723ee0|1|0], AE_TIME
[last line repeated several times]
eth0: link up, 100Mbps, full-duplex, lpa 0x41E1


< Previous Next >
Follow Ups