Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] Squid doesn´t authorize me!
HI,
take a look at www.fundacentro.gov.br the links is "extranet" ...this website is writen in portugueses but it doesn´t matter just don´t be scared. The problem is that i cant run this authentication under squid....

Thanks a lot
Joni Hoppen






----- Original Message ----- From: "Andre Venter" <andrev@xxxxxxxxxxxx>
To: "Joni Hoppen" <joni@xxxxxxxxxxxxxxxxxxxxx>
Sent: Thursday, June 30, 2005 11:03 AM
Subject: Re: [SLE] Squid doesn´t authorize me!


Hi can you give me an example of a site where this happens


----- Original Message ----- From: Joni Hoppen
To: suse-linux-e@xxxxxxxx
Sent: Thursday, June 30, 2005 2:06 PM
Subject: [SLE] Squid doesn´t authorize me!


Hi friends,

I have installed the squid proxy but my costummers usually need to have
access to severious websites with that famous login dialogs (http
authorization) without squid everythig have gone right but when put them to
the proxy the same websites appears the fallow message into the browser.

My config is

http_port 3128
visible_hostname qmail
acl all src 0.0.0.0/0.0.0.0

HTTP Error 401
401.2 Unauthorized: Logon Failed due to server configuration

This error indicates that the credentials passed to the server do not match
the credentials required to log on to the server. This is usually caused by
not sending the proper WWW-Authenticate header field.

Please contact the Web server's administrator to verify that you have
permission to access to requested resource.


Somebody could help me? or have any idea to solve it?

Thanks

Joni Hoppen



< Previous Next >
Follow Ups