Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
glabels error: no libglabels.so.1
  • From: ken <gebser@xxxxxxxxxxxxx>
  • Date: Fri, 01 Jul 2005 11:56:06 -0400
  • Message-id: <42C56796.7050808@xxxxxxxxxxxxx>

I just installed glabels-2.0.2-3 and the glabels-debuginfo of the same
version. No problem. But then I tried to run it from CLI and got the
error message:

"error while loading shared libraries: libglabels.so.1: cannot open
shared object file: No such file or directory"

So I looked for the libglabels package in the suse areas of a couple of
ftp sites and couldn't find it. I did find a libglabels.so packaged by
a third party, but I'm always a little hesitant about downloading
something from someone I don't know.

How have other people gotten around this? (I already tried compiling
the glabels src.rpm, but it horked. So that's not an option for me.)

tia,
ken

--
A lot of us are working harder than we want, at things we don't like to
do. Why? ...In order to afford the sort of existence we don't care to live.
-- Bradford Angier


< Previous Next >
This Thread
Follow Ups