Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] screen blocks installation of 9.1
  • From: Sunny <sloncho@xxxxxxxxx>
  • Date: Fri, 1 Jul 2005 11:50:56 -0500
  • Message-id: <e7eeb2305070109504297d566@xxxxxxxxxxxxxx>
On 7/1/05, Colin Carter <colincarter@xxxxxxxxxxxxxx> wrote:
> Hi folks,
> After more than six months of messing around I finally
> got SuSE 9.1 running.
> Then, silly me, I went out a bought a laptop:
> It is an AMD 64 bit processor supplied by a company called TPG,
> but I believe that it is actually an Arima W70-K8M in disguise.
> I tried to install SuSE 9.1 for 64 bit machines but ran into the
> following problem.
> SuSE appears to install with no problems, but when it goes to
> re-start it hangs thus:
> First start: I press F2 to see details: hangs after saying it is going
> to start something (which I have forgotten).
> Second start attempt: Gets past the above point, but hangs after
> announcing that it is starting CUPS.
> Third start attempt: Gets to the login screen and announces that
> it cannot read the monitor type and would I like to configure it
> manually. After configuring SuSE hangs the machine. Must power off.

Have you tried to disable apm and acpi? Set apm=off acpi=off at the boot prompt.

I had similar (not exactly the same) problems, with laptops, which
fail to boot, dying on starting different services.

Sunny

< Previous Next >
References