Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] glabels error: no libglabels.so.1
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Fri, 01 Jul 2005 22:08:57 +0100
  • Message-id: <42C5B0E9.5080700@xxxxxxxxxxxxxxxx>
ken wrote:
I just installed glabels-2.0.2-3 and the glabels-debuginfo of the same
version. No problem. But then I tried to run it from CLI and got the
error message:

"error while loading shared libraries: libglabels.so.1: cannot open
shared object file: No such file or directory"

So I looked for the libglabels package in the suse areas of a couple of
ftp sites and couldn't find it. I did find a libglabels.so packaged by
a third party, but I'm always a little hesitant about downloading
something from someone I don't know.

How have other people gotten around this? (I already tried compiling
the glabels src.rpm, but it horked. So that's not an option for me.)

tia,
ken


Does the symlink exist. I had the same problem with something (glabels??) and it was missing. If missing "ln -s /opt/gnome/lib/libglabels.so.1.0.1 /opt/gnome/lib/libglabels.so.1", then run ldconfig.
Regards
Sid.
--
Sid Boyce ... Hamradio License G3VBV, Keen licensed Private Pilot
Retired IBM Mainframes and Sun Servers Tech Support Specialist
Microsoft Windows Free Zone - Linux used for all Computing Tasks

< Previous Next >
This Thread
Follow Ups
References