Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] Strange Konqueror Problem
  • From: Colin Carter <colincarter@xxxxxxxxxxxxxx>
  • Date: Mon, 4 Jul 2005 01:24:27 +1000
  • Message-id: <200507040124.27615.colincarter@xxxxxxxxxxxxxx>
On Monday 04 July 2005 01:18, Stephen P. Molnar, Ph.D. wrote:
> Konqueror 3.4.0/KDE 3.4.o level "b"/SuSE 9.3
>
> If I attempt to change to a subdirectory, or open a file, I get a 'Can't
> open directory <name>' error. However I can open a directory by right
> clicking on the directory and selecting Open in a new window.
>
> Browsing the net, however, Konqueror doesn't demonestrate this behavior.
>
> This isn't a serious problem as I prefer Krusader as a file manager and
> Netscape as a browser. It is, rather, somewhat perplexing.
>
> What is going on, or more importantly, how do I fix it.
> --
> Stephen P. Molnar, Ph.D. Life is a fuzzy set
> Foundation for Chemistry Stochastic and multivariant
> http://www.geocities.com/FoundationForChemistry

I am a Newbie, so I'm not sure if my advice is all that good, but
I had a similar problem. See my email "As if ..."
I might suggest that you
open konqueror, select 'settings'/'Configure Konqueror'
then on the left panel select 'File Associations'
hit the plus (+) sign next to inode to expand the display and
you should see 'directory'. select it
Under the 'Embedding' tab you should see a list of programs.
At the top my radio button selection is the top one which
says 'show file in embedded viewer'
I have 9 entries under Services Preferred Order

Good luck,
Colin

< Previous Next >