Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] TCP Printer not working in Suse 9.3
  • From: Bruce Marshall <bmarsh@xxxxxxxxxx>
  • Date: Sun, 3 Jul 2005 14:10:53 -0400
  • Message-id: <200507031410.53280.bmarsh@xxxxxxxxxx>
On Sunday 03 July 2005 11:58 am, Art Fore wrote:
> I tried that, trying tcp, everything else. When I test remote socket
> access, it says cups cannot connect to server. (ip address should be
> 192.168.0.31) When I go to localhost:631, it show it running, but cannot
> get into admin or configure printer even with root password.
>
> Art
>
> On Sun, 2005-07-03 at 13:12 -0400, Bruce Marshall wrote:
> > On Sunday 03 July 2005 10:51 am, Art Fore wrote:
> > > I am not able to get my HPLaserjet 2300 printer to working in suse 9.3.
> > > I set it up with yast for the tcp address 1.9.168.0.31, it says it is
> > > ready, but printing a test page results in nothing.
> > > http://localhost:631 show the print que as waiting. I can ping the
> > > address fine. I get the following from the /var/log/messages which
> > > appears to say the printer is trying on the parallel port.
> > >
> > >
> > > Jul  3 07:26:16 linux kernel: parport0: PC-style at 0x378 [PCSPP]
> > > Jul  3 07:26:16 linux kernel: lp0: using parport0 (polling).
> > > Jul  3 07:26:16 linux kernel: parport0: PC-style at 0x378 [PCSPP]
> > > Jul  3 07:26:42 linux syslog-ng[2801]: STATS: dropped 0

But you haven't dealt with the problem that 9.3 is trying to print to a
parallel port printer as shown above. Is this a network connected printer
or a parallel port printer?

If network, what port does it use?



< Previous Next >
Follow Ups