Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] OpenOffice YOU security update
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Sun, 3 Jul 2005 20:19:11 +0200 (CEST)
  • Message-id: <Pine.LNX.4.61.0507032016100.18373@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


The Sunday 2005-07-03 at 08:12 -0400, Thomas G Land wrote:

> Versions listed in the Yast2 patches table
> installed 1.1-43 i586
> avail 1.1-100 i386 install source YOU:OpenOffice_org-52141
>
> BUT:
> I have actually installed 1.1.4 downloaded from OO website.
> I treplaced the version installed from the SuSE CD's.
>
> Will I screw up my system if I accept this update?

perhaps.

> It appears that it wants to install the entire 1.1 version over 200 plus MB's.
>
> If so how can I make Yast2 YOU stop listing the 1.1-100 as a required
> securiity update?

My guess is that first you installed 1.1-43, then later 1.1.4 from OO
website, but not as an RPM, so Yast knows nothing about it. If you had
uninstalled first 1.1-43 with Yast, then YOU would not try to update it.

- --
Cheers,
Carlos Robinson

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFCyCwhtTMYHG2NR9URArpKAJwPKQ1vaEjSNBAaJ/UQkjcR52fM3gCfYIF+
M6yDpKLHMhZHaqq9OYusXKs=
=mKt5
-----END PGP SIGNATURE-----


< Previous Next >
References