Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] TCP Printer not working in Suse 9.3
  • From: Ken Schneider <suse-list@xxxxxxxxxxxxx>
  • Date: Sun, 03 Jul 2005 15:27:03 -0400
  • Message-id: <1120418823.24154.21.camel@xxxxxxxxxxxxxxxxx>
On Sun, 2005-07-03 at 14:10 -0400, Bruce Marshall wrote:
> On Sunday 03 July 2005 11:58 am, Art Fore wrote:
> > I tried that, trying tcp, everything else. When I test remote socket
> > access, it says cups cannot connect to server. (ip address should be
> > 192.168.0.31) When I go to localhost:631, it show it running, but cannot
> > get into admin or configure printer even with root password.
> >
> > Art
> >
> But you haven't dealt with the problem that 9.3 is trying to print to a
> parallel port printer as shown above. Is this a network connected printer
> or a parallel port printer?
>
> If network, what port does it use?
>
>

Go to k-menu(bottom left green button)-->Utilities-->Printing-->Printing
Manager

At the bottom click on the Administrator Mode button and enter root's
password.
Highlight the printer by single clicking on it. Then click on the
properties tab. Next click on the interface tab on the left. Report back
as to what the interface is, the full text as shown.
You either have it set as a paralell printer or have the IP/port set
wrong.


--
Ken Schneider
UNIX since 1989, linux since 1994, SuSE since 1998

"The day Microsoft makes something that doesn't suck is probably
the day they start making vacuum cleaners." -Ernst Jan Plugge


< Previous Next >
Follow Ups