Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] Help with NFS
  • From: Donald D Henson <wepin@xxxxxxxxx>
  • Date: Mon, 25 Jul 2005 14:47:39 -0600
  • Message-id: <42E54FEB.1080607@xxxxxxxxx>
Dylan wrote:
> On Monday 25 Jul 2005 19:43, Donald D Henson wrote:
>
>>Here's the /etc/hosts contents for the client (linux)
>>
>>127.0.0.1 localhost
>>
>># special IPv6 addresses
>>
>>::1 localhost ipv6-localhost ipv6-loopback
>>
>>fe00::0 ipv6-localnet
>>
>>ff00::0 ipv6-mcastprefix
>>ff02::1 ipv6-allnodes
>>ff02::2 ipv6-allrouters
>>ff02::3 ipv6-allhosts
>>127.0.0.2 linux.site linux
>>
>>Here's the /etc/hosts contents for the server (toshiba)
>>
>>127.0.0.1 localhost
>>
>># special IPv6 addresses
>>
>>::1 localhost ipv6-localhost ipv6-loopback
>>
>>fe00::0 ipv6-localnet
>>
>>ff00::0 ipv6-mcastprefix
>>ff02::1 ipv6-allnodes
>>ff02::2 ipv6-allrouters
>>ff02::3 ipv6-allhosts
>>127.0.0.2 toshiba.site toshiba
>>
>>(I'm a bit out of my depth here but isn't the fact that two hosts
>>have the same IP address a problem?)
>
> Erm, maybe a silly question, but have you configured the network cards
> on each machine?

I did but I don't think I understood the options. Based on Ken's
recommendations, I have changed the IP address of both machines (toshiba
= 192.168.100.10 and linux = 192.168.100.20). Assuming this solves one
of my problems, what next?

> Dylan


--
Donald D. Henson, Managing Director
West El Paso Information Network
The "Non-Initiation of Force Principle" Rules


< Previous Next >
Follow Ups