Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] MPlayer on SuSE 9.3
  • From: Ken Schneider <suse-list@xxxxxxxxxxxxx>
  • Date: Tue, 26 Jul 2005 17:59:51 -0400
  • Message-id: <1122415191.21009.32.camel@xxxxxxxxxxxxxxxxx>
On Tue, 2005-07-26 at 16:45 -0500, Robert Paulsen wrote:
> I downloaded MPlayer from packman but get the following when I try to install
> it...
>
> # rpm -ivh MPlayer-1.0pre7-pm.2.i686.rpm
> warning: MPlayer-1.0pre7-pm.2.i686.rpm: V3 DSA signature: NOKEY, key ID
> 5f6842a4
> error: Failed dependencies:
> liblzo.so.1 is needed by MPlayer-1.0pre7-pm.2
> libmad.so.0 is needed by MPlayer-1.0pre7-pm.2
> libmp3lame.so.0 is needed by MPlayer-1.0pre7-pm.2
>
> I can't find all these dependencies on the SuSE DVD. There is an lzo package
> that might satisfy the first dependency but I can't find anything at all on
> the other two.
>
> Any advice?
>
Try adding the packman site as a http YaST source:
packman.iu-bremen.de
suse/9.3
Move it to the top, select edit==>refresh
Then you should be able to add it and find all of the deps.


--
Ken Schneider
UNIX since 1989, linux since 1994, SuSE since 1998

"The day Microsoft makes something that doesn't suck is probably
the day they start making vacuum cleaners." -Ernst Jan Plugge


< Previous Next >
Follow Ups
References