Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] Is this a case for a replacement DVD from the 9.3 Professional package? (Not a rant!)
  • From: Adam Vazquez Kb2Jpd <adamvaz@xxxxxxxxxxxxx>
  • Date: Thu, 28 Jul 2005 09:44:53 -0400
  • Message-id: <42E8E155.7020906@xxxxxxxxxxxxx>
Peter N. Spotts wrote:

Folks,

Disclaimer: What you are about to read *is not* a rant. Just the set-up
to the question...

I took delivery via mail Friday of a shiny boxed set
for 9.3 Professional on my Toshiba Satellite 1905-303S laptop. When I
tried to install it yesterday, the installation DVD wouldn't read
packages unless I deactivated acpi at the outset of the install.
Hello there.Well, you have one clue. The acpi is clashing with whatever dma the Toshiba is using. You might want to try the nodma selection if you wish to retry install. Awhile some people say that would make a slower install, you will be able to get your install done. Using the failsafe will help as well, then you remove each one of the switches until the laptop locks up. Then you have a clue.

Laptop installs is an art in itself, and I install SuSE in a lot of funky machines. You can install generic Linux in equipment with flaky RAM , soft RAM or limited hard RAM memories install. It does its best to recover, awhile Windose just does a blue screen with a cryptic error.

Before you do anything else, download the tidbits from moblix.org or google laptops linux and go the section for your Toshiba. Read this and then see if anything pertains to your computer hardware.

Let us know.

Adam SuSE 9.3 on Compaq Presario 1200 .8 Ghz 360M 80G


Then, a significant fraction of the packages failed to install or
couldn't be read in the first place. And when I finally hit the "ignore"
button enough times and reached the stage where the installer was
setting up the initrd file, the installation just hung up there and
went no farther.
I tried the installation several times, each one calling for
successively fewer files, thinking it might work if I start small, then
add programs manually later. But it still hung at initrd.

Finally, out of frustration (and perhaps realizing that I qualified), I
trucked off to Barnes and Noble about 9:30 last night to buy "SuSE 9.3
for Dummies." The installation using the book's DVD went flawlessly
the first time, with acpi activated.
Now, knowing that I didn't use the installation DVD from 9.3 Pro, can I
still get access to the software on the other four DVDs? Or should I
try to get another 9.3 Pro DVD 1 from SuSE, and, gulp, reinstall from
that?
At this stage, I'd rather chalk it up to experience and move on.
But I also like compiling from source whenever I can, and Yast shows a
much smaller "development" package tree on the book's DVD (it was
tagged as a "special edition" -- which I took to mean stripped down)
than I remember seeing on my 9.1 Pro installation.
On the few programs I've tried to commpile, some configuration
processes say they can't find X headers and libraries; in other cases
-- plugins for Gkrellm, for example -- running "make" yields nothing
but screens full of error lines.

(OTOH, I have discovered the joys of apt!)

Is there a way to get Yast to recognize the files on the remaining DVDs?

Thanks for any suggestions on this...

With best regards,

Pete







< Previous Next >
Follow Ups
References