Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] Packman as Installation Source
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Fri, 29 Jul 2005 00:20:01 +0200
  • Message-id: <200507290020.02259.andjoh@xxxxxxxxxx>
On Friday 29 July 2005 00:12, Robert Paulsen wrote:
> The other day I got some real good advice about how to set up Packman as an
> installation source for YaST's "Install and Remove Software". This worked
> great for installing Mplayer and getting its dependencies.
>
> Today I noticed that Packman has an updated version of Kaffeine so I tried
> to install it just as I did for Mplayer. Unfortunately it did not work.
> YaST finds libxine1 as a dependency and attempts to install it but it is
> looking for version 1.0.1 and packman actually has version 1.1.0.

YaST doesn't automatically look at the remote source when you start it. It
downloads a list of the available packages to your local machine, and works
from that.

If the remote side is updated, you need to refresh that list. Go to 'change
source of installation', highlight the installation source, and select
Edit->Refresh

After that, YaST should see the new packages


< Previous Next >
Follow Ups
References