Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] Packman as Installation Source
  • From: Janne Karhunen <Janne.Karhunen@xxxxxxxxx>
  • Date: Fri, 29 Jul 2005 11:54:26 +0300
  • Message-id: <200507291154.26993.Janne.Karhunen@xxxxxxxxx>
On Friday 29 July 2005 01:12, Robert Paulsen wrote:

> Today I noticed that Packman has an updated version of Kaffeine so I tried
> to install it just as I did for Mplayer. Unfortunately it did not work.

I've noted that packman folks obviously do not run x86-64.
Updating kaffeine from packman doesn't work due to broken
dependencies. Yast & apt state that:

'xine-mad' conflict
Required by:
'kaffeine requires xine-mad'
Conflicts with:
'libxine1 obsoletes xine-mad'

Okay, this is
a) broken statement: if libxine1 obsoletes xine-mad, how come
it's a conflict? If it's really obsoleted, that specific
requires entry should be skipped.
b) extremely broken usability-wise


--
// Janne

< Previous Next >
References