Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] Packman as Installation Source
  • From: Jos van Kan <vankan@xxxxxxxxxxxx>
  • Date: Fri, 29 Jul 2005 15:05:33 +0200
  • Message-id: <42EA299D.8080301@xxxxxxxxxxxx>
Janne Karhunen wrote:
On Friday 29 July 2005 01:12, Robert Paulsen wrote:


Today I noticed that Packman has an updated version of Kaffeine so I tried
to install it just as I did for Mplayer. Unfortunately it did not work.


I've noted that packman folks obviously do not run x86-64.
Updating kaffeine from packman doesn't work due to broken
dependencies. Yast & apt state that:

'xine-mad' conflict
Required by:
'kaffeine requires xine-mad'
Conflicts with:
'libxine1 obsoletes xine-mad'

Not special to X86-64. I got the same message on a 32 bit sytem (i686) and guess what? xine-mad wasn't even installed. So I just ignored the conflict, something I never do if I can help it. xine-mad *still* isn't installed and libxine1 was quietly upgraded.

Kaffeine and xine run without problems. So far. :-)

Regards,
--
Jos van Kan www.josvankan.tk

< Previous Next >
Follow Ups