Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] Installation of SuSE 9.2 on an older Box
  • From: Allen <gorebofh@xxxxxxxxxxx>
  • Date: Mon, 2 May 2005 14:52:36 -0400
  • Message-id: <20050502185236.GA7010@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
On Mon, May 02, 2005 at 06:53:48PM +0100, Kevanf1 wrote:
> On 5/2/05, Martin Deppe <Martin.Deppe@xxxxxx> wrote:
> > > Kevanf1 wrote:
> > >
> > >> On 4/30/05, Martin Deppe <Martin.Deppe@xxxxxx> wrote:
> > >>
> > >>
> > >>> Thanks Kevanf1,
> > >>>
> > >>> I forgot to mention that SuSE 7.3 AND 9.0 are installed on that machine
> > >>> and are running well on it (or should I say walking? I never intended
> > >>> it to be a GUI workstation!).
> > >>>
> > >>> I don't think 9.2 contains something that basically forbids it to
> > >>> run on
> > >>> that box.
> > >>>
> > >>> Martin
> > >>>
> > >>
> > >> The only thing I have found is that it (9.2) takes appreciably longer
> > >> to load at boot than 9.1 But, I do have a full system together with a
> > >> load of stuff that I could really safely trim back But it really
> > >> shoudl load on a 166 chip with that much RAM....I would have thought.
> > >>
> > >>
> > > Yes, when I tried it first, I think I gave enough time to get up, but
> > > I'll give it another try (tonight) will report then.
> > >
> > > But shouldn't it response to <Ctrl-Alt-F1/F2/F3 ...> or even <Enter>?
> > > And it doesn't!
> >
> > So, I tried it now and waited for 45 minutes. I guess after that time it
> > should have responded in some way or the other, but it didn't.
> >
> > Any further suggestions?
> >
> > Martin
> >
> > --
> > Check the headers for your unsubscription address
> > For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> > Also check the archives at http://lists.suse.com
> > Please read the FAQs: suse-linux-e-faq@xxxxxxxx
> >
> >
> If I were set up with the 166 Pentium here I would try loading it
> myself. Unfortunately I'm in no position to try it for a few months.
> I'll ask on my local LUG though and pass on any info' I get.


Well, I haven't really watched this thread so if this was already said,
well, sorry:

Have you tried a manual installation? In theory that box should be able to
run.

Oh, and this may sound stupid, but for ... 9.1? The 64 bit version was on
the other side of the disk, have you tried usiong the other side? I once
did try installing when I didn't know which side was which the one to use.
It does say something about you're using the wrong side but if it's
freezing you may not get to that point.

-Allen.


> --
> Take care.
> Kevan Farmer
>
> 34 Hill Street
> Cheslyn Hay
> Staffordshire
> WS6 7HR
>
> --
> Check the headers for your unsubscription address
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the archives at http://lists.suse.com
> Please read the FAQs: suse-linux-e-faq@xxxxxxxx
>
>

< Previous Next >
Follow Ups
References