Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] Networking CUPS?
  • From: "Hylton Conacher (ZR1HPC)" <hylton@xxxxxxxxxxxx>
  • Date: Wed, 04 May 2005 17:51:58 +0200
  • Message-id: <4278EF9E.4060607@xxxxxxxxxxxx>
Graham Smith wrote:
On Sat, 30 Apr 2005 23:54, Hylton Conacher (ZR1HPC) wrote:

...When I did press 'Print' on the Mozilla GUI I was presented with a
KPrinter GUI that said it was initialising and that it was connected to
Umalusi:631. NO amount of clicking on the close option or even looking
for kprinter under a terminal screen could get the KPrinter dialogs to
disappear. I also tried the printer manager from the printer icon on the
task bar with the same result. It actually took 2 reboots to rid myself
of the Kprinter dialogs.

So, now what needs tweaking? Especially since I get a 100msec ping reply
from the server when I ping 192.168.0.1 on the client side.

I assume that because I am getting a reply back on the ping that the
machines are 'talking' to one another. Where should I check error
messages after I have tried to print?



For testing CUPS you should be using the commands that come with CUPS. Have a look at the manual that comes with cups before you end up messing up the config files again. http://localhost:631
I tried by opening up Mozilla MAil, making sure I was offline, opened a Navigator session, went online and entered te above text. Immediately a message appeared:

'Unable to browse the above as the connection was refused when trying to connect to http://localhost:631'

Below text snipped as answered in an earlier email.

--
========================================================================
Hylton Conacher - Linux user # 229959 at http://counter.li.org
Currently using SuSE 9.0 Professional with KDE 3.1
========================================================================



< Previous Next >
Follow Ups