Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] OpenOffice 2 beta woes in 9.3
  • From: Graham Smith <gqs@xxxxxxxxxxxxxx>
  • Date: Thu, 5 May 2005 23:48:47 +1000
  • Message-id: <200505052348.47976.gqs@xxxxxxxxxxxxxx>
On Thu, 5 May 2005 15:48, Kornelis Sietsma wrote:
> First, OpenOffice 2.0 beta has a few real headaches:
> - Saving as open office 1 means losing your User Defined fields (The
> ones in the "User Defined" tab of Document Properties). This is not
> just when loading them into OO version 1 - if I edit and save a .sxw
> file I lose the user defined fields. A slight problem when my entire
> office uses these fields for key document info.

I have been using OOo Version 2 beta for a while now without any problems on
SuSE 9.2. After I installed SuSE 9.3 I found the version supplied by SuSE 9.3
is very buggy. All my documents were not showing the correct formats, fonts
displayed were wrong.

I removed the SuSE version of OOo and installed the latest version from
OpenOffice.org and I'm back to normal.

I suggest that you remove the SuSE version and download the latest OpenOffice
2.0 snapshot from http://download.openoffice.org/680/index.html. Just
uncompress the package and remove the Redhat and Mandrake rpms then run
rpm -Uvh *.rpm as root to install the package.

You may need to reallocate the location of the OOo menus under the correct
sections i.e. Writer into the Wordprocessor Menu, Calc into the Spreadsheet
menu, etc.

I think once you install the latest snapshot you will be presently surprised
how good the new version is.

--
Regards,

Graham Smith

< Previous Next >
Follow Ups
References