Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] Internet connection through modem in 9.1 is slow [Solved - kind of]
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Sat, 7 May 2005 13:07:56 +0200 (CEST)
  • Message-id: <Pine.LNX.4.61.0505071302260.12223@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


The Saturday 2004-07-24 at 16:58 +0200, I wrote:

> Since I updated, a month ago, from SuSE 8.2 to SuSE 9.1 I had the feeling
> that the modem connection was slower than previously. Previously I saw
> comments on this list to that effect, but they seemed to be related to
> winmodems. It could be just an unjustified feeling, therefore I started to
> pay more attention, and finally I ran some test to confirm it.
>
> Thus, I can now confirm it: there is something in SuSE 9.1 that makes
> Internet connection using a modem definitely slower than previous versions
> of SuSE.
[...]

> When using the fast,
> Pentium IV machine, with SuSE 9.1, average speed is between 1 - 2 Kbytes
> per second! (even less, in fact).
>
> This is a disgrace :-//


Well, I'm happy to mention, for the record, that the issue is solved in
SuSE 9.3. I wish the developers at SuSE back ports the solution to the
other versions of the distro that suffered from this problem.

It's being a long, long wait...

- --
Cheers,
Carlos Robinson
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFCfKGPtTMYHG2NR9URAndeAJ96YfIaPmifCd4Drk9tMA4yZTre/gCeNeSg
eoL3KW1ZxSiKwB1lZOvymT8=
=y66f
-----END PGP SIGNATURE-----


< Previous Next >
Follow Ups