Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re[4]: [SLE] Installing on a laptop
  • From: Sean Rima <thecivvie@xxxxxxxxx>
  • Date: Fri, 13 May 2005 20:20:08 +0100
  • Message-id: <1579561607.20050513202008@xxxxxxxxx>
Hello Mike,

Friday, May 13, 2005, 11:22:21 AM, you wrote:

> On Fri, 2005-05-13 at 02:30, Sean Rima wrote:
>> Hello rudolf,
>>
>> Friday, May 13, 2005, 3:58:22 AM, you wrote:
>>
>> >> Sean Rima wrote:
>>
>> >> I am going to buy 9.3 this week to install on my Fujitsu Siemens
>> >> Amilo laptop. This has a lan and wlan built in as wel as a touchpad
>> >> mouse.
>>
>> >> Anyone know of any problems in this
>>
>> > .
>> > .
>>
>> > I have 9.2 installed on an Amilo (1.7Ghz 'Dothan'). With the exception
>> > of WiFi (I use Linuxant drivers), I have no problems. I suspect 9.3
>> > should be fine as well.
>>
>> Excellent, not sure what my wifi is, but I can find out I guess :)

> I installed 9.3 on a Dell Lattitude D-600. Snagged the windows modem
> drivers for the wire-less nic and using ndiswrapper installed it with
> some help from Google. I don't have a persistent config for the nic,
> but the bash history has the needed line to make it active. (I'll work
> on that when a get several minutes.) The additions in KDE dealing with
> WIFI are a great help in setting access points.



I am buying a dvd with the live version on so that I can check things
before committing to buy the ful version. Just being safe :)

Sean

--
ICQ: 679813 YAHOO: thecivvie
Jabber: thecivvie@xxxxxxxxxx AIM: tcobone
Vodafone +353879120530
Winamp is stopped
< Previous Next >