Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] JRE 1.5
  • From: Andreas Philipp <andreas.philipp@xxxxxxxxxxxx>
  • Date: Sat, 14 May 2005 10:39:00 -0500
  • Message-id: <200505141039.01707.andreas.philipp@xxxxxxxxxxxx>
El Sáb 14 May 2005 09:16, Randall R Schulz escribió:
> To the OP, I know that 1.4.2 and 1.5.0 can coexist on SuSE 9.3, since
> both are included in the distribution and installing them both does not
> create (overt) conflicts. I don't know if the same is true for 9.2.

There shouldn't be any problems. I've installed both JDK 1.4.2_06 and JDK
1.5.0 (both packages from Sun) on SuSE 8.2. While 1.4.2 installs
under /usr/java/j2sdk1.4.2, the other installs under /usr/local/jdk1.5.0.
Just set the environment variable JAVA_HOME pointing to whatever JDK or JRE
you wish to use as default.
--
Andreas Philipp
Noema Ltda.
Bogotá, D.C. - Colombia
http://www.noemasol.com

< Previous Next >