Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] Installing on a laptop
  • From: "Fred A. Miller" <fmiller@xxxxxxxxxxxxx>
  • Date: Tue, 17 May 2005 16:32:34 -0400
  • Message-id: <200505171632.34879.fmiller@xxxxxxxxxxxxx>
On Tuesday 17 May 2005 4:18 pm, Mike McMullin wrote:
> On Tue, 2005-05-17 at 10:54, Fred A. Miller wrote:
> > On Friday 13 May 2005 6:22 am, Mike McMullin wrote:
> > > I installed 9.3 on a Dell Lattitude D-600. Snagged the windows modem
> > > drivers for the wire-less nic and using ndiswrapper installed it with
> > > some help from Google. I don't have a persistent config for the nic,
> > > but the bash history has the needed line to make it active. (I'll work
> > > on that when a get several minutes.) The additions in KDE dealing with
> > > WIFI are a great help in setting access points.
> >
> > After doing a scan for sites in KDE software, how does one choose a given
> > access point? Clicking with the mouse, left or right option won't
> > highlight any access point.
> >
> > Help appreciated.
>
> I wish I could help Fred. I haven't been back to that unit in a bit.
> My neighbour had a WAP with no security but seems to have done away with
> it. I didn't have 9.3 when I went to penguicon, but i did have the
> laptop (9.1 no kde updates to 3.4) and had to use you know what. :(

Ok......thanks. Nothing works to select an access point, which can't be the
intent of the software.

Best,

Fred

--
"BIG BROTHER IS WATCHING YOU!"
Brought to you by the US Department of Homeland Security
and the Patriot Act(s) numerous Presidential Directives, etc.

< Previous Next >