Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
SuSE 9.3 installation on IBM x345
  • From: Dan Soare <dan.soare@xxxxxxxxxxxxxxxx>
  • Date: Thu, 19 May 2005 17:41:55 +0200
  • Message-id: <428CB3C3.2080600@xxxxxxxxxxxxxxxx>
Hi,


I've unsuccessfully tried to install SuSE 9.3 on an IBM x345 server. After the packages were installed and SuSE made a reboot, the machine hangs with the message:

"Kernel (hd0,0)/vmlinuz root=/dev/sda3 vga=0x317 selinux=0 acpi=off resume=/dev/sda2 splash=silent
[ Linux bzImage, setup=0x1600, size=0x17685b ]"


No other kernel messages, nothing.


My hardware: IBM x345 (2CPUs) with IBM ServeRAID 5i (1 RAID5 array)

Partitions: /dev/sda1 /boot (ext2)
/dev/sda2 swap
/dev/sda3 / (reiserfs)

Bootloader: GRUB



1. I start the rescue system from the dvd and could access the partitions (rw).

2. I started a "new installation", then cancel the installation and then boot installed system. The system comes up without any errors, so I could finish the installation.


3. I already tried the smp, bigsmp and the default kernel with same result; guess the problem is not the kernel rather the bootloader or the initrd.

4. I also "reconfigured" the initrd (registered scsi or/and raid modules in /etc/sysconfig/kernel and started mkinitrd) which brought however nothing.

5. I run for at least 6 months on identically constructed servers SuSE 9,0 (2.4.21), 9,1 (2.6.5) and 9,2 (2.6.8) without any problems.


I'm a newbie so I'm out of ideas.
Thanks in advance

Dan

P.S. Sorry about my English.

< Previous Next >
Follow Ups