Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] Firefox 1.0.4 vs. various extensions
  • From: Andreas Philipp <andreas.philipp@xxxxxxxxxxxx>
  • Date: Sat, 21 May 2005 16:48:15 -0500
  • Message-id: <200505211648.16271.andreas.philipp@xxxxxxxxxxxx>
El Sáb 21 May 2005 05:35, pelibali escribió:
> Is there anyone out there using Firefox 1.0.4 (or 1.0.3) together with
> the newest 'Adblock' and/or 'Flashblock' extension(s)?

Yes!

> I'm on SUSE
> 9.1,

8.2

> and when I tried to move from 1.0 to 1.0.3 I had serious problems
> with the above extensions even separately.

What problems? I use both Adblock and Flashblock without any problems (1.0.3
and 1.0.4). Both extensions are working fine here.

Regards,
--
Andreas Philipp
Noema Ltda.
Bogotá, D.C. - Colombia
http://www.noemasol.com

< Previous Next >
References