Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] Kat and libpoppler
  • From: Jose Thadeu Cavalcante <thadeurj@xxxxxxxxxxxx>
  • Date: Sun, 22 May 2005 10:10:12 -0300
  • Message-id: <200505221010.13058.thadeurj@xxxxxxxxxxxx>
Hi,
I tried to use the command
checkinstall popper
but the following message is showed

/var/tmp/checkinstall.VG4158/installscript.sh: line 4: popper-0.3.2.tar.gz:
command not found

I tried to search about checkinstall man, but there is not found, also in
Administration Guide book, but not found it. I use SuSE 9.3.

Please can you send some more information about it?
Thank you
Thadeu

On Sunday 22 May 2005 08:45, Jos van Kan wrote:
> Randall R Schulz wrote:
> (snip)
>
> > Does anyone know: a) Why they'd publish an RPM with unsatisfied
> > dependencies and b) Where I can find these poppler library RPMs?
>
> Ob b). I could not find rpms, but there are source tarballs at
> http://poppler.freedesktop.org/
>
> You could use checkinstall to make the rpms.
>
> Best regards,
> --
> Jos van Kan www.josvankan.tk

< Previous Next >
Follow Ups