Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] GDK errors
  • From: Harry Giles <hg57@xxxxxxxxxxx>
  • Date: Sun, 22 May 2005 17:47:41 -0400
  • Message-id: <200505221747.41150.hg57@xxxxxxxxxxx>
On Saturday 23 April 2005 09:51, George Barnett wrote:
> On Sat, April 23, 2005 14:24, Ken Schneider said:
> > rpm -qa --queryformat '%{INSTALLTIME}\t%{INSTALLTIME:date}\t%{NAME}\n' |
> > sort -g | cut -f 2-
>
> sneaky.
>
> I had a look and it seems I had done this:
>
> Fri 22 Apr 2005 09:25:40 BST gtk-qt-engine
>
> It was at version 0.6cvs something or other.
>
> I've downgrade this to gtk-qt-engine-0.5-9.3 and life has returned to
> normal.
>

What is the best way to downgrade? Can it be done via Yast, or should I
download the rpm?


Harry G

< Previous Next >
This Thread
  • No further messages