Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] SuSE 9.3 installation on IBM x345
  • From: Dan Soare <dan.soare@xxxxxxxxxxxxxxxx>
  • Date: Mon, 23 May 2005 16:10:54 +0200
  • Message-id: <4291E46E.1000206@xxxxxxxxxxxxxxxx>
Calogero Bonasia wrote:
Alle 17:41, giovedì 19 maggio 2005, Dan Soare ha scritto:
[SLE] SuSE 9.3 installation on IBM x345
Da: Dan Soare <dan.soare@xxxxxxxxxxxxxxxx>
A: suse-linux-e@xxxxxxxx

Hi,


I've unsuccessfully tried to install SuSE 9.3 on an IBM x345 server. After
the packages were installed and SuSE made a reboot, the machine hangs with
the message:

1) use the last version of ibm serveraid software, download it from ibm web site.

2) use "acpi=no" when reboot system during the first installation

3) but not less important, create a boot partition as 150/200Mb, grub run fine in this mode... /boot + / + other... firt is important /boot....
bye!


it worked

it was just a firmware upgrade for ServeRAID 5i (from 7.10.17 to 7.10.18 !!!!!)

Thanks a lot!

Dan
< Previous Next >