Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
ACK! Partition table lost!
  • From: Jack Brooks <brooksfamily@xxxxxxxxxxxxx>
  • Date: Sun, 29 May 2005 09:51:40 -0500
  • Message-id: <1117378300.20220.15.camel@xxxxxxxxxx>
I'm running SuSE 9.3 on my 2.4Ghz P4, 1024Mb RAM, 200GB HD, pc.

Last night I was updating some packages via synaptic and the suse apt
repositories on ftp.gwdg.de including a lot of updated kde stuff.
Synaptic wouldn't run the update because several of the packages weren't
signed. As an alternative, I used red carpet to install all of the
packages from the cache file where synaptic had downloaded them to.
Everything installed fine and I rebooted with no problems. Upon reboot,
I downloaded Mplayer and the mplayer plug-in from Packman's site and
installed them with red carpet as well. However, when I tried to reboot
the splash screen (9.3 default) shows me the command lines and says that
it can't find hdb1 or any other partition on my hard drive. I get the
grub menu just fine, but when I try to load 9.3 it craps out and tells
me it can't find any partitions. I tried doing a repair with the 9.3
dvd, but it also says it can't find any partitions on the hard drive.

I would love to be more specific, but I'm not quite competent enough to
do so. I would appreciate whatever help is given.

Thanks in advance

Jack


< Previous Next >
Follow Ups