Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Problem with swap space on Suse 9.1 installation
  • From: "Paulo Coelho" <paulo.j.coelho@xxxxxxx>
  • Date: Mon, 30 May 2005 00:12:34 +0100
  • Message-id: <20050529231236.E3349196FB@xxxxxxxxxxx>
Hello,



I’m trying to install Suse 9.1 on a very old machine (a Pentium 133Mhz w/
48Mb of RAM and two Maxtor hard drives, one with 1.2Gb and another with
1.5Gb)



Since my CD-ROM doesn’t seem to read recordable CDs, I’ve been trying a
network installation (I’ve downloaded the installation directory into
another PC on my LAN that’s acting as FTP server). I’ve created the three
boot floppy disks and I’m booting my machine from floppy. I can configure my
network card using the appropriate modules disk. When I first tried to
install, it told me there was not enough memory and had to create some swap
space. I then used the rescue disk to try to do something about it. I used
fdisk and set up these partitions:



/dev/hda1 – Linux

/dev/hda2 – Linux Swap

/dev/hdc1 – Linux



Then I did a mkswap –c /dev/hda2



and the swapon /dev/hda2



The swap has 280Mbytes.



I rebooted the machine and started the installation process. Once again it
said I had to create swap space, and I went to a console terminal and did
the swapon /dev/hda2 command – no errors. This seamed to have worked,
because it started to download the installation image. It was all going well
until it needed to use the swap space. I can see activity on the hard drive,
but the download stops and the installation hangs. No error messages that I
can see.



Can anyone help me on this one? I have very little experience with Linux,
I’m probably doing something wrong…



Thank you!



Paulo




--
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.322 / Virus Database: 267.2.0 - Release Date: 27-05-2005

< Previous Next >
Follow Ups