Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Where to start to solve hardware problem?
  • From: Ronald Wiplinger <ronald@xxxxxxxxx>
  • Date: Tue, 31 May 2005 11:15:48 +0800
  • Message-id: <429BD6E4.7070806@xxxxxxxxx>
Yesterday my * server (SuSE 9.2 pro on Athlon) just stopped, no screen, no reaction to keyboard or mouse.

I get all kind of messages, or just stop during restart

1. just two lines of a code (immediately after turn on the computer)
113-AM21200-100-GB
GV-RX30128D F1


2. Main Processor: AMD Athlon (tm) 64 Processor 3200+
<CPUID: 0FF0 Patch ID: 0041>

and BIOS line
12/14/2004-NF-CK804-6A6IFG09C-00
and it stops here


3. No SATRaid found and it stops here


4. ... No disk reserved for RAID use, RAID disable
(actually it meant computer disabled, and it stops here)

5. if I come to boot Linux, than it stops somewhere, with or without kernel panic.

The most I came was:
Excessive leakage detected on module 0:0 volts (00) after 162 ms
ProSLIC module failed leakage test. Check for short circuit
DC-DC cal has a surprising direct 107 of 0xff!
##### Loop error (ff) #####
##### Loop error (ff) #####
##### Loop error (ff) #####
##### Loop error (ff) #####
##### Loop error (ff) #####
##### Loop error (ff) #####
##### Loop error (ff) #####
!!!!!!! DTMF_ROW_0_PEAK iREG 0 = FFFF should be 55C2
##### Loop error (ff) #####
##### Loop error (ff) #####
!!!!!!! DTMF_ROW_1_PEAK iREG 1 = FFFF should be 51E6
##### Loop error (ff) #####
##### Loop error (ff) #####
!!!!!!! DTMF_ROW_2_PEAK iREG 2 = FFFF should be 4B85
##### Loop error (ff) #####
##### Loop error (ff) #####
!!!!!!! DTMF_ROW_3_PEAK iREG 3 = FFFF should be 4937
##### Loop error (ff) #####
##### Loop error (ff) #####
!!!!!!! DTMF_ROW_1_PEAK iREG 4 = FFFF should be 3333
CPU 0: Machine Check Exception: 4 Bank 4: b20000000000000070f0f
TSC 1cd4adfa6b

Kernel panic - not syncing: Machine check

Above error I googled as a problem in the Digium card. Chicken or egg? Digium card or a result of another problem? Since I most of the time did not come so far.

Any idea?

I can immagine from all the errors I saw:
1. Motherboard is broken
2. CPU is broken
3. Power supply is broken (btw a very expensive one: 200 US$)

What is your expert opinion??? Where and how to start to get back the system stabled. Yes, after 2 hours it booted again, but I worry, that it will happen anytime again.



bye

Ronald


< Previous Next >
Follow Ups