Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] Cant get through D-link wireless router
  • From: Richard <ratcheson@xxxxxxxxxxxxx>
  • Date: Wed, 2 Mar 2005 03:14:18 -0600
  • Message-id: <200503020314.18550.ratcheson@xxxxxxxxxxxxx>
On Tuesday 01 March 2005 08:00 pm, L. Mark Stone wrote:
> > It appears the wireless router firewall is set up to allow all on the
> > lan to go to the net.  Any ideas?
>
> The DI-624 series are not the most reliable unless you change a few
> things, in our experience.
>
> What we have found necessary is to:
>
> 1. Upgrade to the latest firmware, but be careful because the firmware
> is version-specific and there are three versions (A, B, and C).

Did that.

>
> 2. Turn off Turbo mode and WPA.

and that, too. Afterward we tried to access the net and couldnt until issued
dhcpcd ath0 command, then it worked.

Could it be the dhcp client is not running after initialization? If it isnt
then how is it getting an IP?

I dont understand what is going on!

RA
>
> Even so, they still seem to require power-off rebooting every few weeks
> and they don't like getting hot.  

< Previous Next >
References