Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
RE: [SLE] Problem with YOU
  • From: "Greg Wallace" <jgregw@xxxxxxxxxxxxx>
  • Date: Sun, 6 Mar 2005 21:08:55 -0900
  • Message-id: <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAAFi/9+yIBsUe66x5a7uVsecKAAAAQAAAA0ynBJqk3fk+Q+iCdKxOc4QEAAAAA@xxxxxxxxxxxxx>


-----Original Message-----
From: Carlos E. R. [mailto:robin1.listas@xxxxxxxxxx]
Sent: Sunday, March 06, 2005 10:55 AM
To: SLE
Subject: RE: [SLE] Problem with YOU

On Sunday, March 06 @ 2005 10:55 AM, Carlos E. R. wrote:
-The Sunday 2005-03-06 at 01:34 +0100, I wrote:
-
-> I'd have to look at the ftp server to give you the specific path.
->
-
-I had a look, and I think you have to point it to:-

-ftp.suse.com/pub/suse/discontinued/
-
-And, you probably will not find mirrors (my usual mirror does not have it,
-I know).

---
-Cheers,
- Carlos Robinson
I tried that site and that exact path (that's the only one I tired), and
that didn't work. I had used that server most of the time for my YOU
processing. Maybe there's some additional software in place on the regular
link to that site that isn't provided on "discontinued". The only reason I
would go there anyway, now that it's no longer supported, would be if I had
to do a recovery from YAST backup. If you do that, you don't get back all
of the updates. Not sure why, but I suspect it may have something to do
with the fact that there was a major upgrade to the YOU process some time
back. I say that, because when I did a recovery, I had to do an update to
this one YOU package before it would find most of the newer ones (probably
the ones implemented with that new software). Regarding why I haven't
upgraded in the past, even though I have all of the versions in between, is
that I have had the exact same experience going to 8.2, 9.0, and 9.1
(haven't tried 9.2 yet, but I have the CDs, along with those other
versions).
8.1 to 8.2
1) Upgrade
2) Test my Oracle software, it all works (Apache, Oracle Net, Oracle
database)
3) Do a backup of the new system
4) Do a test of a recovery from backup by installing out of the box and
doing a full recovery of the backup I made
5) One or more parts of my Oracle system no longer work
6) Re-install 8.1
7) Recover the 8.1 backup
8) Test everything out -- all ok

I went through that same process for 8.1 to 9.0 and 8.1 to 9.1, same
results. As a matter of fact, trying to recover 8.2 or 9.0 wouldn't even
work. YAST recovery ran for about 24 hours before I finally figured out
nothing was going on. 9.1 was better, in that it actually did recover my
data, though as I said, the processes still wouldn't work.
So, and here I'm drifting a bit, but not too much. When is SuSE going
to get the equivalent of a Windows ASR backup? I lost my Windows machine at
one time, ran the ASR recovery, and EVERYTHING was back just as it was
before I lost it! It was pretty much mouse clicking the whole way. A child
could do it with about 5 minutes training. So, I'm now looking at having to
go 3rd party software so I can have some sort of decent backup once I
convert, which is why I've kept putting it off. Yeah, I probably should
have done that before, but just haven't found the time. Still, if Linux is
really going to compete with Windows long term, this needs to be addressed.
To me, nothing could be more important (and may I say basic) than being able
to get your system back if you have a corrupted hard drive.

Thanks and yours truly,
Greg W.



< Previous Next >
References