Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] SuSE 9.2 and Adaptec 2100S SCSI RAID
  • From: Fergus Wilde <fwilde@xxxxxxxxxxxxxxx>
  • Date: Tue, 8 Mar 2005 10:11:05 +0000
  • Message-id: <200503081011.06070.fwilde@xxxxxxxxxxxxxxx>
On Tuesday 08 March 2005 08:54, Anders Norrbring wrote:
> > > On Mon, 2005-03-07 at 12:37, Anders Norrbring wrote:
> > > > Hiya!
> > > > I'm trying to get SuSE 9.2 up and running from a system with an
> >
> > Adaptec
> >
> > > > 2100S SCSI RAID controller, and I want to run the system entirely on
<etc.
>
> I reinstalled using the i2o_core and i2o_block drivers, the system now runs
> fine, but I can't use any of the Adaptec utilities to manage the arrays and
> have it send me warning e-mails. For that I'll need the Adaptec drivers.
>
> Do you happen to know where I can find them? I've surfed around on
> Adaptec's site but I haven't found anything useful, it seems like the only
> release pre-built binaries for systems up to kernel 2.4, and the sources
> doesn't seem to be available either.
>
> Anders.

Not more than a couple of weeks back, Phillipp Thomas said this as part of the
thread [SLE] Installing SuSE 9.2 onto Adaptec HostRaid:

>It's unfortunate that I cannot get hardware raid to work,

Complain to Adaptec who don't want to offer an open source driver or at
least the specs to enable the community to come up with a driver.

Philipp

So it seems maybe Adaptec support is limited by their own policies. Seems a
pity.
HTH
Fergus

--
Fergus Wilde
Chetham's Library
Long Millgate
Manchester
M3 1SB

Tel: +44 161 834 7961
Fax: +44 161 839 5797

http://www.chethams.org.uk

< Previous Next >
Follow Ups
References