Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] Upgrading php&mysql in SuSePro9.2
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Wed, 9 Mar 2005 04:51:14 +0100
  • Message-id: <200503090451.14662.andjoh@xxxxxxxxxx>
On Wednesday 09 March 2005 04:42, Mark Susol|Ultimate Creative Media wrote:
> > How do I go about upgrading php & myswl in SuSE Pro 9.2?
> >
> > I see in YaST they have php 4.3.8 and MySQL 4.0.21 but I want to go to
> > 4.3.10 and 4.0.23.
> >
> > Is there an RPM that would allow for php & mysql upgrade through YaST?
>
> Doesn┬╣t anyone have some guidance here?
>
> I'm having troubles with hackers and phpBB and the advice given is to have
> :
>
> Apache, PPHP, phpBB, & MySQL all up to date.
>
> So how can I do this if YaST is pointing to SuSe and saying I have the
> highest versions they provide?

Don't look too much at the version numbers. suse policy is to backport
security fixes to the version included, so even if the version number isn't
the latest, it still has security fixes from later versions.

If you are aware of a security problem that hasn't been fixed yet in suse's
version, then you should inform the security guys by sending them an email at
security@xxxxxxxxx Include all information you have that leads you to believe
there is a security problem.

< Previous Next >