Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] How do I update Apache2
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Thu, 10 Mar 2005 03:47:13 +0100 (CET)
  • Message-id: <Pine.LNX.4.58.0503100331470.13314@xxxxxxxxxxxxxxxx>

El 2005-03-10 a las 09:05 +1100, Mike Dewhirst escribió:

> > Ok, start by not hijacking threads, as you just did ;-)
>
> You are referring to my forking the "Re: [SLE] Make yast repository [Apache2]"
> thread?
>
> Oh well, seemed like a good idea at the time. I figured an [Apache2] example
> was on-topic in that thread.

We were talking about "Where to set default umask" in this thread, nothing
about apache :-?

[...]

Ah, I see why you say that. And I gather your mailer does not support
threads properly, or you wouldn't be asking that: you are confusing
threads.



> I meant that I had been trying to get YaST to install it for me via
> genIS_PLAINcache.
>
> I might be a beginner but I am brave :)

Good :-)

>
> > > but I cannot get 2.0.53 installed.
> > >
> > > What is the secret?
> >
> > Depends. Where exactly in the ftp server did you see it?
>
> ftp://ftp.suse.org/pub/projects/apache/apache2/9.1-i386/

Ah, that is important, because it clarifies that the update is in
fact intended for 9.1 - although unsupported (not officially supported, that
is).

I don't know what the problem could be, because I haven't tried, and
because I don't have enough clues yet to make a guess. I would try using
rpm directly for the upgrade, and see the exact error message it gives.

But try initiating a new thread - ie, post using the "new email" button of
your mailer, not by replying to an old email and changing the subject -
and give those details we have by now, and the new ones.

--
Saludos
Carlos Robinson


< Previous Next >