Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] Tape drive isn´t recognized!
  • From: Catimimi <catimimi@xxxxxxxxxxxxxx>
  • Date: Thu, 10 Mar 2005 21:05:14 +0100
  • Message-id: <4230A87A.9030809@xxxxxxxxxxxxxx>
Greg Freemyer a écrit :

On Thu, 10 Mar 2005 16:07:33 -0300, Joni Hoppen wrote:

Hi

take a look at my boot.msg

<6>i2o: Checking for PCI I2O controllers...
<6>i2o: I2O controller on bus 0 at 17.
<6>i2o: PCI I2O controller at 0xF0000000 size=134217728
<6>mtrr: Intel 450NX MMC detected. Write-combining disabled.
<4>mtrr: your processor doesn't support write-combining
<6>I2O: MTRR workaround for Intel i960 processor
<6>i2o/iop0: Installed at IRQ10
<6>i2o: 1 I2O controller found and installed.
<6>Activating I2O controllers...
<6>This may take a few minutes if there are many devices
<6>i2o/iop0: LCT has 3 entries.
<6>I2O configuration manager v 0.04.
<6> (C) Copyright 1999 Red Hat Software
<6>I2O Block Storage OSM v0.9
<6> (c) Copyright 1999-2001 Red Hat Software.
<6>i2o_block: registered device at major 80
<6>i2o_block: Checking for Boot device...
<6>i2o_block: Checking for I2O Block devices...
<6>i2ob: Installing tid 16 device at unit 0
<6>i2o/hda: Max segments 12, queue depth 8, byte limit 49152.
<6>i2o/hda: Disk Storage: 52095MB, 512 byte sectors.
<6>i2o/hda: Maximum sectors/read set to 96.
<6>Partition check:
<6> i2o/hda: i2o/hda1 i2o/hda2 i2o/hda3 < i2o/hda5 i2o/hda6 i2o/hda7 >
<6>SCSI subsystem driver Revision: 1.00
<3>kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
<4>reiserfs: found format "3.6" with standard journal
<4>reiserfs: enabling write barrier flush mode
<4>reiserfs: using ordered data mode
<4>reiserfs: checking transaction log (device i2o_block(80,6)) ...
<4>for (i2o_block(80,6))

I see that can be the problem what do you thing about it?
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2

Ats
Joni


I agree, that looks wrong.

When you do a lsmod, do you even have the SCSI module loaded.

I'm guessing no. So you need to get your controller recognized first,
then you can start thinking about the tape drive.

Did you say that you had tried a couple different controllers? Or you
had just tried different tape drives.

Greg

Hi,

You told be in your first reply that the scsi controller module was loaded at boot.
It is not the case, what is the type of your SCSI controller ? I need this in order to tell
you what module to modprobe.

Michel.




< Previous Next >