Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
dlink 520+ wireless card problems
  • From: Andrew Brown <seatrout@xxxxxxxxx>
  • Date: Thu, 10 Mar 2005 21:12:02 +0000
  • Message-id: <4da3dd2050310131243fe3ae8@xxxxxxxxxxxxxx>
I have run into the sand trying to get a opci wireless card to work
under suse 9.1. It is a dlink 520+, with an acx100 chipset, and
correclty identified by yast2. Thats to say, when I ask t to identify
a network card, it does so, correctly. But then I would expect there
to be an interface, like wlan 0 and this just doesn't appear.

Googling around shows lots of struff about ndisdrivers; YOU suggests
downloading a script to dowlnoad the acx100 drivers. I have done this.
I have run the script. Still no dice. I have tried modprobe -v
acx100_pci. I get silence. I put the windows firmware into a
directory, changed all the lower-case extension to BIN, and tried
again. Still absolutely nothing.

I can't begin to work out what isn't happenig, or what is. Can anyone help?

Andrew Brown
What I do:
What I'm up to:

< Previous Next >
Follow Ups