Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] Video mode problem, can't get into Yast (Dell laptop)
  • From: "Carl E. Hartung" <suselinux@xxxxxxxxxxxxx>
  • Date: Sun, 20 Mar 2005 12:24:30 -0500
  • Message-id: <200503201224.44772.suselinux@xxxxxxxxxxxxx>
On Saturday 19 March 2005 05:43 pm, Paul W. Abrahams wrote:

> It's an Inspiron 1000, rev. A03, serial #18850470553. I couldn't find a date
> of manufacture on the case. I also checked what Windows thought the video
> chip was: SiS M650, with resolution 1024x768 (max). Linux says it's an SiS
> SIS 650, and has no entry among the SIS chips for M650, so I assume that
> SIS650 and M650 are the same. There are a whole lot of chip-specific
> parameters that can be set, too; possibly Windows knows how to set them and
> Linux doesn't, but I don't know how to get Windows to reveal its settings.

Hi Paul,

Sorry for the delay, but I was out providing tech support to some exasperating family members. (Grrr.)

SiS M650, eh? Here's a great site where you can do some reading:

http://www.winischhofer.net/sisdri.shtml

I won't be back until late tonight, again, so do what you can and I'll catch up with you then.

regards,

- Carl

--
_______________________________________________________________________
C. E. Hartung Business Development & Support Services
http://www.cehartung.com/ carlh@xxxxxxxxxxxxx
Dover Foxcroft, Maine, USA Public Keys 68396713 & F8207216
Reg. Linux User #350527 http://counter.li.org/
----->>>>>http://www.fsf.org/campaigns/supportlinuxbios.html <<<<<-----
< Previous Next >
Follow Ups