Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
YAST warning when upgrade to postgresql 8.01
Hi,

I wanted to upgrade Postgre Server from 7.4 to 8.0. I downloaded the rpm's and made the upgrade.

I use Suse Linux 9.1. Everything worked fine exept a single thing: YAST always says that libdb-4.1.so is required by postgresql server( I think it requires the db4.1). I looked in the Berkeley DB Database Library package and I have libdb-4.2.so installed(db4.2.52). Also at the installation Yast told me this message. I just ignored it.

Now, the database runs well( from what I could notice in 30 minutes) but this error still worries me.
What is to be done? I readed on a forum that some files like libdb-4.2.so must be linked in libdb-4.1.so. I linked only this file but don't know if that is just the correct thing to do.

Please advice.
Thanks.

Andy.
< Previous Next >
This Thread
  • No further messages