Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] gpg-agent & kmail 1.8
  • From: Randall R Schulz <rschulz@xxxxxxxxx>
  • Date: Tue, 22 Mar 2005 11:01:35 -0800
  • Message-id: <200503221101.35692.rschulz@xxxxxxxxx>
Christopher,

On Tuesday 22 March 2005 10:54, Christopher Shanahan wrote:
> Hello all.
>
> Just upgraded my SUSE 9.2 Pro system from kde-3.3 to 3.4. I use kmail
> for all my e-mail needs with integrated gpg for signing mail. I've
> never had any problems with gpg in the past. gpg-agent was set to
> start when I started my system and it would prompt me for my
> passphrase when I sent e-mail. However, now when I start my machine I
> get an error message about gpg-agent not running. Regardless of what
> I do, I cannot get gpg-agent to run correctly. And, when I send
> e-mail I get the following error message:

Is it possible that this is another manifestation of the missing
dependencies in the newly supplied KDE packages that allow installation
to proceed without all the required cyrus-sasl packages?

It couldn't hurt to run YaST Install and Remove Software, search for
packages that include "cyrus-sasl" and install all except the -devel
package.

Then see if your symptoms remain.


> ...
>
> Christopher Shanahan


Randall Schulz

< Previous Next >