Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] Compiling Courier-imap Problems
  • From: Lucky Leavell <susemisc@xxxxxxxxxxxxx>
  • Date: Thu, 24 Mar 2005 21:34:48 -0500 (EST)
  • Message-id: <Pine.LNX.4.61.0503242127480.21206@xxxxxxxxxxxxxxxxxxxx>

>
> You are suppossed to edit the spec file and use rpmbuild. Check this
> email:
>
> |The general procedure is to run
> |rpm -bb /usr/src/packages/SPECS/balsa.spec
> |
OK, I tried this and it made it through the step where it checks for
unpackaged files:

/usr/lib/rpm/check-files /var/tmp/courier-imap-3.0.7-build

which gave the following errors:

Installed (but unpackaged) file(s) found:
/etc/courier/authmysqlrc.dist
/etc/courier/authpgsqlrc.dist
/usr/lib/courier-imap/authlib/authdaemond.mysql
/usr/lib/courier-imap/authlib/authdaemond.pgsql

These were generated by the rpmbuild process; I do not understand what it
is complaining about or what to do about it. (The mysql and pgsql stuff
was added by the courier-imap build process after detecting presence of
the /usr/lib/mysql and /usr/lib/pgsql directories which is OK, I think - I
DO want mysql support.)

What should I do next?

Thank you,
Lucky

< Previous Next >
Follow Ups