Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] SMTP Auth howto for 8.2 Professional.
  • From: Preston Kutzner <grdnwsl@xxxxxxxxxx>
  • Date: Fri, 25 Mar 2005 08:33:29 -0600
  • Message-id: <42442139.1000203@xxxxxxxxxx>
Sandy Drobic wrote:
--snip--
> From this list uninstall:
> cyrus-sasl-crammd5-2.1.19-7
> cyrus-sasl-gssapi-2.1.19-7
> cyrus-sasl-otp-2.1.19-7
> cyrus-sasl-digestmd5-2.1.19-7
>
> Then restart the relevant services again (saslauthd, cyrus, postfix)
--snip--

Tried uninstalling all non-used authentication methods, however I'm
still receiving the same errors. :-/ I have even put a 'postfix' config
file in my pam.d directory (a la my running test relay), although maybe
it's reading the wrong one or isn't right for suse. Here's what I've got:

#%PAM-1.0
auth required pam_nologin.so
auth required pam_unix2.so shadow nodelay
account required pam_unix2.so
session required pam_unix2.so

> PS: Please reply only to the list... I do read it (^-^)

The reply only to you was due to my lack of hand-eye coordination,
coupled with the fact that those stupid reply and reply all buttons are
right next to each other and look so much alike, except for the color of
the arrows.

< Previous Next >
Follow Ups