Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] Mouse woes -
  • From: Marc Chamberlin <marcc@xxxxxxxxxxxxxx>
  • Date: Sat, 26 Mar 2005 11:21:50 -0800
  • Message-id: <4245B64E.8090007@xxxxxxxxxxxxxx>
Carl E. Hartung wrote:


... But you may be right, as far as the handling of the scroll wheel is
concerned, which is the only component of this mouse that I am now failing
to get operating. Somehow, I had experimented around with it under SuSE9.1
and got it working, but cannot remember how or what mouse driver I was
using. so I am once again fooling around with it trying to figure out how to
get it working.

Well, the signals coming out of the cable end that is plugged into your computer should be no different than the corded version of that mouse, right? The adapter just translates the RF/IR signals back into normal USB "mouse-speak" (for lack of a better term) so the computer can interpret it.


Yes I believe you are correct Carl.

I have a corded standard (not USB) Micro Innovations Intelli/Wheel mouse and the wheels (2) both work. On my 9.2 Pro system, there are two "Intelli/Wheel" mice listed in YaST's mouse setup module. One is for USB and the other is for "(Aux-port)". I presume you've tried the USB version? Or do you not have these models listed on your system?

- Carl



Hmmm I do not have either of these mice listed. I don't know if this makes a difference however, I cannot bring up the YaST mouse setup module directly anymore. If I try, my system immediately reboots. I was told this is a known bug and to be fixed in SuSE 9.3 I was told however to go to the YaST -> Hardware -> Graphics Card and Monitor setup, click on Change, Select Input Devices and I get to where I am allowed to select the mouse that way. It appears to be the same setup menu, as I recall, as going directly to the mouse setup module, just another path to get there. And at least this way I don't get the immediate reboot problem.

So I wonder why I am not seeing the Intelli/Wheel mice? I double checked to make sure all mice related software packages are installed on my system, and couldn't discover anything obviously missing.

Marc....




< Previous Next >